Updating linux lenny micky yoochun and park min young dating

upon running apt update I get the following error after it gets stuck on reading the package list at about 30% It could be a corrupt file in /var/lib/apt/lists, or it could be a corrupt Packages file on one mirrors in your /etc/apt/

updating linux lenny-59

This is currently in testing so it is not recommended to use these instruction in production.

deb lenny main contrib non-free deb-src lenny main contrib non-free deb lenny/updates main contrib non-free The above example is for a system using the main UK mirrors; your file might use a different local one WARNING: if for some reason your apt sources doesn’t use etch, but “stable” then your apt commands will start to use lenny the moment it is released.

The other line worked fine that was for security updates, although the kernel update threw up something else, which I got sorted .... Running an update like that resulted in an error as per the attached screen shot. deb lenny main the point being that the ftp and the http mixed on the same line might be a problem (though I suppose if it worked in the past...)Thanks, I can see your point and I'll give it a go later when I'm home.

Running it with the ftp line commented out gives me the security updates although the linux-image-2.6.26-2-ixp4xx upgrade is being a pain. Its just strange how its all worked before and has now suddenly stopped?!

Also you will want to check and see that all the applications you are using are still working as expected after the upgrade.

[email protected]:~# update-alternatives --config java There are 3 choices for the alternative java (providing /usr/bin/java).

deb lenny main non-free contrib deb-src lenny main non-free contrib # Security: deb lenny/updates main contrib non-free deb-src lenny/updates main contrib non-free # Volatile: deb lenny/volatile main contrib non-free deb-src lenny/volatile main contrib non-free # Backports: deb lenny-backports main contrib non-free A plain vanilla install of Proxmox VE v1.9 will need to be updated only after the above changes have been done to the /etc/apt/file to reflect the new location of the lenny repository Debian Appliance Builder is still available for Proxmox VE v1.9 and can be installed only after the above changes have been done.

A pre-modified version of the file is available here in zipped form and can be used to overwrite the existing one - /etc/apt/

On Dec 6th, 2011, Debian Lenny users were given notice of impending retirement of the distribution.

Promptly, on Feb 6th, 2012, the Lenny distribution was moved to the hitherto location at

I had the problem before and after a reboot usually its fine, but its persisting at the moment, just trying it again now.

Tags: , ,